Back to overview
Degraded
Migration Completed, currently data sync in progress ETA for resolution 12:00 CET
Dec 04 at 07:48am CET
Affected services
Pandora Intelligence App
Resolved
Dec 04 at 10:34am CET
Data sync still in progress, but performance has reached normal levels again.
Affected services
Created
Dec 04 at 07:48am CET
Migration has been completed, with all data and services migrated to new cluster. During these first days, data continues to be synced, causing potential slowness. Please bear with us as it continues.
Affected services